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INSTALLATION GUIDE

SCXI-MS100 TEMPERATURE 
MEASUREMENT SYSTEM

This guide describes how to install and use the SCXI-MS100 tempera
measurement system.

Introduction
The SCXI-MS100 is a complete virtual instrument-based temperature 
voltage measurement system for Windows 95/NT. The system includes
software and hardware you need to acquire and log up to 32 channels
data without any programming. You can configure each channel for 
thermocouple or voltage input, and you can add additional SCXI modu
to expand the number of channels to 128.

The SCXI-MS100 is ideal for multichannel temperature applications in
many environments, such as process monitoring, industrial automation,
instrumentation. The SCXI-MS100 combines SCXI and multifunction da
acquisition (DAQ) products to take accurate temperature measuremen
with thermocouples. Taking measurements with thermocouples requir
amplification, cold-junction compensation (CJC), and high-resolution 
analog-to-digital converters (ADCs). In addition, the included 
VirtualBench-Logger software provides an interface that allows you to 
display and log data.
NI-DAQ™, SCXI™, and VirtualBench™ are trademarks of National Instruments Corporation. Product and company names are trademarks or trade 
names of their respective companies.
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What You Need to Get Started
To set up and use your SCXI-MS100 temperature measurement syste
you will need the following:

❑ SCXI-1000 chassis and documentation, with the following equipme
preinstalled:

– SCXI-1102/B/C 32-channel thermocouple amplifier

– SCXI-1349 adapter board

– Three SCXI-1360 front filler panels

– Three SCXI-1361 rear filler panels

❑ AT-MIO-16XE-50 high-resolution multifunction I/O board and 
documentation

❑ SCXI-1303 32-channel isothermal terminal block and documentat

❑ SCXI-MS100 Temperature Measurement System Installation Guid

❑ SCXI-1349 2 m cable and documentation

❑ SCXI Getting Started Kit

❑ Power cable

❑ The following National Instruments software and documentation:

– VirtualBench-Logger

– NI-DAQ for PC Compatibles 5.1 or later

❑ Two cable tie wraps

❑ Flathead screwdriver

❑ No. 1 Phillips-head screwdriver
SCXI-MS100 Temperature Measurement System 2 © National Instruments Corporation
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Installation
Perform the following steps to set up your SCXI-MS100 system.

Note You should install your software before you install your hardware.

Installing Your Software

NI-DAQ
1. Insert the NI-DAQ CD into your CD-ROM drive.

2. Select Install NI-DAQ.

3. Follow the installer prompts through the rest of the installation.

VirtualBench
1. Insert the VirtualBench CD into your CD-ROM drive. 

2. Click on Install VirtualBench  from the installation window that 
appears on your computer screen.

3. When prompted to select your VirtualBench setup options, select 
Custom.

4. When the next screen appears, select VirtualBench Engine and 
Support Files and VirtualBench-Logger Files.

5. When the next screen appears, click Finish.

6. Follow the installer prompts through the rest of the installation.

Installing Your AT-MIO-16XE-50 Board
1. Turn off the power to your computer.

2. Record the serial number of your AT-MIO-16XE-50 board on the 
appropriate form in the Customer Communication appendix of your 
AT E Series User Manual.

3. Install your board into one of the AT expansion slots in your compu
There are no jumpers or DIP switches to set.

4. Turn on the power and start your computer.
© National Instruments Corporation 3 SCXI-MS100 Temperature Measurement System
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Signal Connection
To connect the signal wires to the SCXI-1303 terminal block, refer to 
Figures 1 and 2 as necessary while you perform the following steps:

1. Remove the grounding screw of the SCXI-1303 top cover with a 
No. 1 Phillips-head screwdriver.

2. Snap out the top cover by placing a flathead screwdriver in the gro
at the bottom of the terminal block and pushing down on the 
screwdriver, as shown in Figure 1.

Figure 1.  Removing the SCXI-1303 Cover

3. Loosen the strain-relief screws with a No. 1 Phillips-head screwdri
and slide the thermocouple (included in your kit) through the front
panel strain-relief opening. When you add your own thermocouples
wires, if they are not distributed evenly and there are gaps in the 
strain-relief opening, add insulation or padding as needed for even
closure.

4. Connect the wires to the SCXI-1303 screw terminals by inserting 
wires into the terminals and tightening the screws with a flathead 
screwdriver. Refer to Figure 2 to install the thermocouple on 
channel 0.

5. Tighten the strain-relief screw.

6. Snap the top cover back into place.

7. Reinsert the grounding screw to ensure proper shielding.

Grounding Screw
SCXI-MS100 Temperature Measurement System 4 © National Instruments Corporation
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Figure 2 shows the SCXI-1303 terminal block parts locator diagram.

Figure 2.  Thermocouple Connected to Channel 0 of the SCXI-1303 Terminal Block

You are ready to connect the SCXI-1303 terminal block to the SCXI-11
module front connector.

Connecting the SCXI-1303 to Your SCXI-1102 Module
To connect the SCXI-1303 terminal block to your SCXI-1102 module fro
connector, refer to Figure 3 and perform the following steps:

1. Turn off your SCXI-1000 chassis.

2. Connect the SCXI-1303 terminal block to the SCXI-1102 module 
front connector.

3. Make sure that the SCXI-1102 module top and bottom thumbscre
do not obstruct the rear panel of the SCXI-1303 terminal block.

4. Tighten the top and bottom thumbscrews on the back of the termi
block to hold it securely in place and to ensure proper shielding.

5. Turn on the SCXI-1000 chassis.

MTEMP

J-Type
Thermocouple

- (red)

+ (white)

Strain-
Relief
Screws
© National Instruments Corporation 5 SCXI-MS100 Temperature Measurement System
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Figure 3.  Connecting the SCXI-1303 Terminal Block to the SCXI-1102 Module

Note Place the SCXI chassis away from any extreme temperature differential to 
minimize the temperature gradient inside the terminal block and maintain its 
isothermal nature for accurate cold-junction compensation.

Installing the SCXI-1349 Shielded Cable
Refer to Figures 4 and 5 as you perform the following steps to install t
SCXI-1349 cable:

1. Turn off the power to your computer and the SCXI-1000 chassis.

2. Connect one end of the SCXI-1349 cable to the 68-pin connector o
SCXI-1349 adapter board (preinstalled on the rear of the SCXI-11
module).

3. Connect the other end of the cable to the I/O connector of the 
AT-MIO-16XE-50 board.

4. Secure the cable to a fixed object with the tie wraps to relieve the st
on the cable. Strain relief is important because the SCXI-1349 shiel
cable has a long stiff backshell that can exert leverage on the MIO
board connector.
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SCXI-MS100 Temperature Measurement System 6 © National Instruments Corporation



Figure 4.  Connecting the SCXI-1349 Cable to Your SCXI-1102 Module and DAQ Board

Figure 5.  The Complete Installation
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Software Configuration

Configuring Your AT-MIO-16XE-50
The first time you turn on your computer after installing the 
AT-MIO-16XE-50, NI-DAQ recognizes and assigns resources to the bo
through the device manager in Windows 95. If you are using Windows N
refer to Chapter 2, Installation and Configuration, of the AT E Series User 
Manual.

From Windows, run the NI-DAQ Configuration Utility, located under 
Start»Programs»NI-DAQ for Windows. It will prompt you to configure your 
device, as shown in Figure 6.

Figure 6.  Configuring the AT-MIO-16XE-50

To configure your AT-MIO-16XE-50, complete the following steps:

1. Click on Yes.

2. You will be led through four screens to configure the system settin
system settings, analog input settings, analog output settings, and
accessory settings. Click on Next on the first three and Finish on the 
last to retain the default settings for the device.
SCXI-MS100 Temperature Measurement System 8 © National Instruments Corporation



Configuring Your SCXI Equipment
Figure 7 shows the SCXI Setup Window you use to configure your SCXI 
equipment.

Figure 7.  SCXI Setup Window

To configure your SCXI equipment, complete the following steps:

1. Click on the SCXI Devices tab.

2. Click on the Add button in the Chassis box.

3. Select SCXI-1000 Chassis.

4. When prompted, set the Chassis ID to 1 and the Chassis Address to 0.

5. Click on 1: Empty in the Modules box.

6. Click on the Add button in the Modules box.

7. Select SCXI-1102.

8. In the Modules box, click on Configure. A popup window appears.
© National Instruments Corporation 9 SCXI-MS100 Temperature Measurement System
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Figure 8 shows the general tab you use to configure your SCXI modul

Figure 8.  SCXI Module General Tab

To connect to the proper device and select the proper mode, complete
following steps:

1. Under the General tab, set the Connected To: option to
Device 1: AT-MIO-16XE-50.

2. Set the Operating Mode option to multiplexed mode.

Figure 9 shows the accessory tab you use to configure your SCXI mod

Figure 9.  SCXI Module Accessory Tab

To select the proper accessory for your SCXI module, complete the 
following steps:

1. Under the Accessory tab, set the Accessory option to SCXI-1303.

2. Click on OK .

This closes the popup window and returns to the SCXI Setup window.
SCXI-MS100 Temperature Measurement System 10 © National Instruments Corporation
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Figure 10 shows how to verify your SCXI chassis.

Figure 10.  Verifying the SCXI Chassis

To verify your SCXI chassis, complete the following steps:

1. Click on the SCXI Devices tab.

2. In the Chassis box, click on the Test button.

3. A popup window appears with the message The Chassis has been 

verified.  Click on OK .

4. Under the File menu, select Save.

5. Under the File menu, select Exit .

After you complete the SCXI hardware configuration and verify your SC
chassis, you are ready to run the VirtualBench-Logger software.
© National Instruments Corporation 11 SCXI-MS100 Temperature Measurement System



Configuring the VirtualBench-Logger
From Windows, run the VirtualBench-Logger software, located under 
Start»Programs»VirtualBench 2.1»VirtualBench-Logger. Figure 11 
shows the main run-time window for the VirtualBench-Logger.

Figure 11.  VirtualBench-Logger Main Run-Time Window

To configure the settings in the VirtualBench-Logger, select Edit»Settings.
SCXI-MS100 Temperature Measurement System 12 © National Instruments Corporation
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Figure 12 shows the Logger Settings window.

Figure 12.  VirtualBench-Logger Settings Window

To properly set your VirtualBench-Logger, complete the following step

1. In the Hardware box, set the Device to 1: AT-MIO-16XE-50 .

2. Set the Module to 1: SCXI-1102.

3. In the Channels box, set the End Channel to 0-Md1 CH0.

4. Set the Transducer type to Thermocouple.

5. Set the Temp Units type to deg C.

6. Set the TC Type to J.

7. Set the Min  input range to 0.000E+0.

8. Set the Max input range to 1.000E+2.

9. Click on the Configure CJC button.
© National Instruments Corporation 13 SCXI-MS100 Temperature Measurement System



Figure 13 shows the CJC Configuration window.

Figure 13.  CJC Configuration Window

To configure your CJC source, complete the following steps:

1. Set the Cold Junction Compensation Source to SCXI-1303.

2. Click on OK .

Collecting Temperature Data
You are now ready to collect temperature data. Press the Start button on 
the main run-time window; theVirtualBench-Logger window will 
display temperature data from the thermocouple.

For more information on configuring the VirtualBench-Logger and 
implementing its data-logging capabilities, refer to the VirtualBench 
online help located under the Help menu.
SCXI-MS100 Temperature Measurement System 14 © National Instruments Corporation
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Expanding for More Channels

Up to 32 Channels
The factory-default SCXI-MS100 system can accommodate up to 
32 channels. To measure and log up to 32 thermocouple or voltage inp
perform the following steps:

1. Remove the SCXI-1303 terminal block. Refer to the Signal 
Connection and Connecting the SCXI-1303 to Your SCXI-1102 
Module sections of this document to connect the additional signals a
reinstall the SCXI-1303. Make sure you connect the signals to 
consecutive input channels.

2. Run the VirtualBench-Logger software and go to Edit»Settings. 
Modify the Start Channel and End Channel to reflect the number of 
thermocouple or input signals that you have connected.

More Than 32 Channels
You can expand the SCXI-MS100 system beyond 32 channels by add
up to three SCXI-MS100 32-channel expansion kits. Each kit includes 
SCXI-1102 module and one SCXI-1303 terminal block.

To integrate an SCXI-MS100 32-channel expansion kit into your syste
perform the following steps:

1. Turn off the SCXI-1000 chassis.

2. Remove one of the front metal filler panels.

3. Install the SCXI-1102 module into the available slot.

4. Connect the additional signals and install the SCXI-1303 by referr
to the Signal Connection and Connecting the SCXI-1303 to Your 
SCXI-1102 Module sections in this document. Make sure you conne
the signals to consecutive input channels.

5. Turn on the SCXI-1000 chassis.

6. Run the NI-DAQ Configuration Utility.

7. Refer to the Configuring Your SCXI Equipment section of this 
document to configure your expansion module.

8. Run the VirtualBench-Logger.

9. Go to Edit»Settings to set up the channels on the new SCXI-1102.
© National Instruments Corporation 15 SCXI-MS100 Temperature Measurement System
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